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1. The All-New EaseUS PDF Editor

We're thrilled to welcome you to the all-new EaseUs PDF Editor.

It's effortless and more productive to use. Just like a great Mac app.

The picture demonstrates Panel
Thumbnails/Outline/Notes/Bookmarks/Snapshots/Search, Toolbar and Properties Panel.

You can choose to show or hide the panel.
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Toolbar Properties

Thumbnails,Outline,Notes, Snapshots,Search

On the toolbar, quickly search the annotations tools. Except the default one, Customize
Toolbar allows you to add frequently-used tools to the toolbar. And you can drag the

toolbar as you like.

Thumbnails,Outline,Notes,Snapshots,Search Show/Hide Annotation Properties Panel
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The following pictures show Tools, Page Edit, Editor, Converter, Form, Fill & Sign, Edit

PDF, Redact, OCR and Page Display. Enjoy editing your PDF files.
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On the side panel, manage your documents through Thumbnail, Outline, Notes, Snapshot
and Search. You can search PDF/notes/snapshots. When you search PDF, you can check
the contents and the frequency.

Search Q, Outline

j&)
t

Thumbnails > 2.Read 7

Outline » 3.Annotate 10

Notes » 4Canvert 18
Bookmarks SOER 2l

> B.Create 23

@BE“D

Snapshots

» 7.Form 25

> B.Sign 27

2.Read

1) Open PDFs
EaseUS PDF Editor for Mac has several ways to open PDFs:

1. Make EaseUS PDF Editor as your default viewer. Tap EaseUS PDF Editor on the
main menu -> General -> Preferences..., and tick Set EaseUS PDF Editor as the default
PDF viewer. If you set it as your default app for opening PDFs, double-click on a PDF
file in Finder, and it will be opened in EaseUS PDF Editor.

2. Drag and drop. On a New tab screen drag-n-drop any PDF file from Finder to the
highlighted area.

3. Open directly. On a New tab screen press Open File and choose a document from the
file selection window.

4. Drag to the Dock icon. When EaseUS PDF Editor is in your dock, just drag-n-drop

PDF file on the EaseUS PDF Editor icon, and the file will be opened in a new tab.
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2) Split View

In order to view two documents or two parts of the same document side by side within

the EaseUS PDF Editor app window, you use the Split View mode (Horizontal and

Vertical). Use it to translate text, research papers, compare plans and finalize contracts.

EaseUS PDF Editor for Mac has several ways to enable Split View:
1. Open a file and tap Page Display on the toolbar, and the properties panel

you can see Split View;

Or activate via View on the main menu -> Split View;

You can choose Horizontal or Vertical when you activate it;

You can drag-and-drop a file or Select File to open another file to compare;

If you need to change compared file, you can clck Select File.
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3) Multi-tab Viewer

shows, then

ies

We all need an extension to browser tabs effortlessly. Now EaseUS PDF Editor

supports multi-tab viewer to make it easy to manage files. You can open documents in

the same window or in a new window.

1. Tab EaseUS PDF Editor -> Preferences... -> General;

2. Select a new tab in the same window or a new window

in Open a document in.
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4) Presentation
Your PDF files could be directly presented as a keynote. Set perfect effect, duration
and extent to make a perfect presentation.
1. Tap Page Display on the toolbar -> Presentation, it will present you PDF as slideshow;
2. Tap esc on the keyboard or click the Back button if you finish your presentation;
3. Click any color in the top menu bar to take notes on the document in Presentation mode;
4. Click Undo on the top menu bar to undo the last operation;

5. Click Delete on the top menu bar to delete all comments.

Q000 O T

5) Auto Scroll
Want to show lyrics for captions? No worries! Set a perfect time interval and jump
space to match your singing and reading.
1. Tap View on the main menu -> Auto Scroll, then it shows pages automatically;

2. Tap Auto Scroll Options... at View to set the time interval and jump space.

6) Night Mode Themes
Eyes feel uneasy after long time reading? EaseUS PDF Editor provides different
themes for you to switchjight mode to night mode:
1. Click Page Display on the toolbar and the properties panel shows. You can see Themes;
2. Or tap View on main menu -> Themes;

3. You can switch between light mode, night mode

Themes
eye-protection mode or customize themes by

changing the theme color in the palette. Lt Fepis Pk

Reseda Custom



Quick Start Guide “ﬂ EaseUS PDF Editor

7) Crop
Annoyed when reading too many contents? Cropping what you want to view frees
yourself. Cropping a PDF hides some of the PDF’s content rather than removing it.
1. Click Page Display on the toolbar -> Crop;
2. Tap Tools on the main menu -> Crop;
3. Orright click the file and select Crop;
4. Then you can choose to Crop Current Page, Auto Crop-Separate, Auto Crop-Combined,
Select Area. And Crop Options... is for more settings.

The cropped parts can be copied, printed or exported.

8) Snapshot
1. Click Page Display on the toolbar -> Snapshof;
2. Tap Tools on the main menu -> Snapshot;
3. Orright click the file and select Snapshot;
4. Choose Take Snapshot (Auto), and you will get the screenshot of the current area;

5. Choose Select Area, and you can customize the area.
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3. Annotate

1) Preference Setting
How to change the type of preset comments, and annotate the value of each default
parameter? Follow the below steps:
1. Tap EaseUS PDF Editor on the main menu -> Preferences.. ;

2. Then switch to Annotate to set the Note colors, Note fonts, Note lines and borders;

@ EaseUSPDFEditor File Edit Annot

[ ] ‘ About EaseUS PDF Editor

v Settings... 8,

Check for Updates '{} nnnnnnnn
Enter License 2l =)

Services

Hide Others

{ Hide EaseUS PDF Edito
Show All

Quit EaseUS PDF Editor "™

3. Or enter the reading page, click Tools on the toolbar, and select annotation tool, the
properties panel will show on the sidebar, you can change Color and Opacity;
4. On the properties panel, you can change default colors by right-clicking the predesigned

colors and choose Change Color....

2) How to Annotate
Here is how you can annotate a document:
1. Open a document;
2. Activate annotation tools by clicking the Tools on the toolbar, or click Annotate on the
main menu;

3. Select a tool from the list:

. A A A A Text markup | Select the tool (highlight, underline, strikethrough,

Squiggly) and apply it to the text you want to annotate.

10
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. fFreehand Drawing | Add freehand drawings by hand writing just like you do with a

pen.

« T Text Box | Click on any place in the document and start typing.

= EAnchored Notes | This tool allows notes to be added to your document as
comments. Notes are life savers when it comes to cross referencing and adding
contextual knowledge. Select the tool, click where you want to add a note and it will

pop up right there.

= [ O /1 / Shapes | Select the shapes tools (Rectangle, Circle, Arrow and Line).
Pick your shape, color, and other options in the side toolbar. Then click and drag

where you need it in the document.

Color

o (=

Restore Default Colors

Opacity
100%

= 90 Link | Redirect a text or an area to needed destinations by Pages, URL or Email.

- X Stamps | Select the tool and choose Standard, Custom or Dynamic stamps.

- LJ Images | Inset a picture into your document.

. Z.,Signature Add legally binding signatures to documents. Select the tool, then
either select signature or add a new one right there. Then click where you want to put
the signature in the document.

- EHTable | Create your own table and in the table cell, you can add text. You can also

select table style, and insert rows or columns from header, sidebar or footer.

11
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= i@ Zoom to selected area | Select and click the area you want to zoom in. Click
multiple times to zoom in gradually.
= i:iContent Selection | Click and drag the frame to copy the area and paste it where

needed or simply crop the selected area by clicking Crop.

3) Stamp
Add special stamps to your PDFs or create custom stamps with text and images.
1. Tap Stamp 2 at Tools on the toolbar;
2. Ortap Annotate on the main menu -> Stamp;
3. Then the properties panel shows;

4. Select Standard, and you will get an ordinary text stamp like APPROVED;

5. Select Custom to create a customized Image Stamp or Text Stamp;

6. Select Dynamic to create a dynamic stamp consisting of an author and a date.

=

REVIEWED

e

4) Images
Add and edit images just like the following tips:
1. Tap Image ad at Tools on the toolbar;
2. Or click Annotate on the main menu -> Image;
3. Orright click the file -> Annotate -> Image;
4. Select certain images you want to insert from local or online folder;

5. Check Remove white background from image in case you need;

6. Oryou can directly drag the images from desktop to the file.

12
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5) Link

You can direct and redirect the pages by setting and editing the hyperlink:

1.

2.

Check the texts or an area you want to add links;
Tap Link & at Tools on the toolbar;

Or tap Annotate on the main menu -> Link;

Or right click and select Tool Mode -> Link;

Set hyperlinks by Page, URL, and Email. You can edit your hyperlink;

. When you tap unneeded area, you can cancel it;

Right click the hyperlink -> Edit Note to change the destination of Page, URL and Email.

6) Tables

A table consists of rows and columns of cells. A cell is like a text frame in which you

can add text.

1. Tap Tools on the toolbar -> Table @;

2. Or click Annotate on the main menu -> Table;

3. Then you can select Table Styles, set Cell Size(Cell Width/Height), insert rows or

columns from Headers & Footers, Borders & Colors;

4. You can add texts in the table cells;

5. Right click and choose Edit, Add Row Above/Below, Add Column Before/After, Delete

Row/Column, Cut, Delete Cell Contents and more.

7) Search Annotations

To search the annotation directly, click View Notes

in the left sidebar, tap

Search Q icon, and enter the search content. You can check Ignore Case to

better search. And you can choose to search by Page or by Time.

13
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8) Reply Annotations
To enhance collaboration efficiency, EaseUS PDF Editor supports replying to
comments made by others, such as Accepted, Rejected, Cancelled, Completed,

None.

9) Export or Remove Annotations

Want to export or remove annotation? You can click the icon ~ in the upper right

corner, and you can see Export Annotations... and Remove All Annotations;

Notes Q, Y
Q Expand All
Time v v « Collapse All
2024-10-09 3 Show Note >
= A Mark 10-09,18:.. &5 | Remove All Annotations

Delete All Repl
» On the toolbar, you can qui.. e

B+ O Import Annotations

Export Annotations

[

A Mark 10-09, 18:... 5
[©] » Annctatien [ OutlinefBegk-
B~ 3

14
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4. Advanced Editing Tools

1) Page Edit
Want to extract pages from the PDF file? Or need to split files into two or more PDFs?
Page Edit provides tools to edit pages in different ways:
1. Tap Page Edit EHon the toolbar;
2. Orclick Tools on the main menu -> Page Edit;

3. Long tap command and tick more pages, then you can Reorder, Insert, Replace,

Extract, Split, Rotate, Reverse, Copy or Delete these pages;

4. Also you can directly drag files into the current one or drag pages out of the window to

create a new PDF.

Q Page Range ~ D Insert = D_ Replace D Extract ~ : Split = B Rotate DI Reverse Copy Paste '@' Delete

2) Merge
To merge the currently opened PDF with another PDF:
1. Click Page Edit on the toolbar -> Append;
2. Click Editor on the toolbar -> Merge;

3. Orclick Tools on the main menu -> Editor -> Merge;

4. Hold command (8) and select multiple files you want to merge.

3) Compress
If you need to email your thesis with lots of diagrams, tables, images and tons of text
pages with the very limited size of the email, compressing your PDF file is easiest
and simplest way to solve this problem.
1. Click Compress at Editor on the toolbar;

2. Or click main menu Tools -> Editor -> Compress;

w

. Select the quality of the compressed file and click Compress to save it as a new PDF;

N

. There you can click Batch to compress multiple files at the same time.

15



Quick Start Guide “ﬂ EaseUS PDF Editor

4) Security
It's of great importance to make sure your private files in security. Encrypt your
sensitive files as follows:
1. Click Editor on the toolbar -> Security @ -> Set Passwords;
2. Or click main menu Tools -> Editor -> Security;
3. Fillin Password Security Settings. You can choose a required password to open the
document or restrict printing and copying of the document. You can also add the
document description, such as Title, Author, Subject or Keyword;

4. Then click Encrypt;

5. There you can click Batch to secure multiple files at the same time.

5) Compare
Our tool enables users to quickly compare two files and mark any differences. The

results can be conveniently downloaded for reference.

Compare PDFs via a Side-by-Side View
1. Click Editor on the toolbar -> Compare -> Side-by-Side View;
Or find Advanced Editing Tools on the home page -> Compare Files;

Import your PDF documents and set Page Range;

> W N

Choose Compare text or Compare image, or both of them -> Compare;
(The changes will be marked by highlight bars. You can customize the color of
the highlights by clicking Settings.)

5. Save as Old Document or New Document or Merge into a New File.

Compare by File Overlay
1. Click Editor on the toolbar -> Compare -> Compare by File Overlay;
2. Import your PDF documents and customize settings like Page Range,
Document Opacity, Blend Mode, etc.
3. Click Compare and these two files will be overlaid together for comparison;

4. Tap Save to export the result.

16
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6) Outline
A digital map guides you to the specific contents through a cluster of pages. You can
search outline by inputting text and result list will show. A custom setting lets you
create your own outline.
1. If you'd like to add the chapter title or sub-title to the outline, check the title and
right click -> Add Outline ltem;
2. Or you can click + to add the current page to the outline;
3. You can directly drag the item casually to reorder it;
4. Right click the outline panel and you can edit the specific outline(add, delete and
revise the outline);

5. You can delete all outlines in a snap by tapping more icon and Delete.

Q Outline Q. 4 e
O 1. The All-New & |
EaseUs PDF Edito  Add ltem
H Add Sub-Item
v 2.Read
1)Open PDFs  Delete
Edit
N 2)Split View o
Change Destination
[©] 3)Multi- Henais

4)Presentation

5)Auto Scroll 9

7) Measure PDF
Here are the tools for measuring PDF, you can quickly and accurately measure the

dimensions of any object in your PDF document. Let’s take a look.

® Measuring Tools

To measure an object, click Editor and choose Measure, then choose the

measurement tool you wish to use

17
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1. Select Line to measure an object’s length or height, or distance between two
points

2. Select Multilines to measure the distance spanning multiple points

3. Select Polygon to measure the perimeter and area of closed shapes

4. Select Rectangle to quickly identify a complete rectangular area, and
automatically calculates the perimeter and area.

Note: Click Esc fo exit continuous marking mode.

® Other Options

1. Customize scale and precision

- Click Settings in the pop-up window;

- You can set the Actual Size and Precision here.
2. Set measurement appearance

- Click on the selected measurement and the properties panel will be displayed on
the right side of the screen

- You can set the Fill Color, Border Color, Opacity, Line Width, Line Style, and Font
here
3. Delete the Measurement

- To delete the measurement in the PDF file, right-click on the  measurement and

select Delete.

® M @ =]
Page Display Stare  Search
s & Mea
| Polygon
@
ccccc
e | o A I 1 | e | IR T
{/ : o000 O
T o o ] e ) | T
I B
| z 9
© i || Opacity
Il—— 7 Polygon
| ||| Scale: Tem=1m ;
[N 19,057 sm | e
N D ange 80.41° b
o= ision: 0,001 -
\ e Line Style
n,
\ T | °
A\ (| (G e v
\
g e |
~o i A
~ i o000 O
- |

nnnnnnn

Setting the Scale Properties Pannel
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5. Edit PDF

1) Edit Text
Want to make changes in PDFs, such as fixing a typo or adding more content? The
convenient and quick operation makes it easier to edit PDFs in your workflow.
1. Tap Edit PDF on the toolbar;
2. There you can add, delete, move or modify text;
3. You can also adjust the font color, font size, font weight, transparency,

alignment, etc. in the right panel,

B [ ]|-+ 1 &) B B B O F B T ¢ B €& @8 ©® M o =]
pane Zoom Prevousext  Home Tods PageEdt Edtor Comerter Forms Fll&Sign EGHPDF Sgnatrs RedactText OCR AlTools Page Displysnare Sech  propertes
[ AddToxt (5 Add mage

H Thumbnals a Tt
= @  AramT v AN AN B I E Customize
growth rate was: nvaing mogem-aay Vi-packea startups.
L) = *Knigm‘s innGVative ways of managing the company's finances, often Ihmugh*
o sheer determination and strategic partnerships, highlight his resilience and ATtEIMF:
—_— resourcefulness Regular v (B[«
@
12pt A A
Q
— | o = = o0
Opaciy
—_— 0%
—— ign
= N

Afun fact that adds depth to Knight's narrative is his recounting of the people
who were both challenging and indispensable. His detailed accounts of
conflicts with early team members who eventually became crucial to Nike's

success offer valuable lessons in leadership and the importance of

4. Or click Add Text and drag a rectangle to create a new text box.

2) EditImage
Edit original images in PDFs by replacing, cropping, rotating, flipping and more,
making your documents more visually appealing.
1. Tap Edit PDF on the toolbar;
2. Click on an image and a properties panel will pop up on the right;
3. In this panel, you can customize image length, width, rotation angle, transparency,

flip mode , etc.

19
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8 |-+
ik

o [RE

o B O B i
|

from its modest start to its rise as a global powerhouse.

OO AP o B

ing nights and weekends,
8,000 in 1964 and $20,00

employee. Fast forward to 2015, and Nike's kyrocketed to $30.6

billion with a net income of $3.3 billion.

Knight's into the numerous challenges he faced. He recounts
the many moments of uncertainty and potential failure that seemed to occur
annually. His personal struggles as a leader, the financial hurdles, and the

doubted the worth of his efforts are all laid bare. This

story relatable and compelling, particula

o iepiay Share Sech  properte

4. Or click Add Image, select an area on a page for a new image to be inserted.

Note: You can quickly adjust the text properties in the floating layer. If you want to

cancel, you can click EaseUS PDF Editor in the upper left corner, select Settings,

and uncheck Show quick operation floating layer.

3) Align Multiple Text Boxes or Images

EaseUS PDF Editor supports the alignment of multiple text boxes and images within

PDFs. This update empowers to you seamlessly arrange and organize content with

precision directly within the embedded documents.

Operation:

1. Hold down Command to select multiple text boxes or images / Slide the mouse to

select;

2. Choose the alignment according to your needs.

5) Auto Scroll

Want to show lyrics for captions? No worries! Set a perfect time interval and jump

space to match your singing and reading
1. Tap View on the main menu -> . then it shows pages automaticaly;

2. Tp % = = T # u | andjumpspace

6) Night Mode Themes
Eyes feel uneasy after long time reading?EaseUs PDF Editor provides different themes.
for you to switch light mode to night mode:

7. Click ‘on the toolbar and the properties panel shows. You can see

2. Ortap View on main menu ->
3. You can switch between light mode, night mode, eye-protection mode or customize
themes by changing the theme color in the palette.
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4) Replace Text

With the text replacement tool, you can quickly update the content in the PDF and
correct errors.

1. Locate the search icon in the upper right corner;

2. Click on the drop down box and select Replace;

3. Enter the text to be replaced and the new text, click Replace or Replace All.

O h &

Page Display Share SaAvAR ‘ch Properties
Replace

. Replace

Search

Whole Words Only

Ignore Case
Previous  Next

Replace with

Replace  Replace All

6. Redact PDF

EaseUS PDF Editor is ideal for you if you want to permanently delete sensitive information

in PDF such as credit card numbers, telephone numbers, and other personal information.

1) Redact PDF

1. Click Redact Text = on the toolbar and choose Redact Text;

2. Draw a rectangle over the text or directly choose the text you want to remove;

3. Right-click the redactions and choose Apply Redactions. Or hit Apply in the upper left
corner;

4. Click Save in the pop-up window and select a folder to save the file.
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2) White Out PDF

1.Click Redact Text = on the toolbar and choose White Out PDF;

2.Draw a rectangle over the text or directly choose the text you want to remove;
3.Right-click the redactions and choose Apply Redactions. Or hit Apply in the upper left

corner;

4.Click Save in the pop-up window and select a folder to save the file.

3) Redact Properties

1. Click Properties on the toolbar;

2. You can change color and decide whether to add Overlay Text.

Redaction Mark Outline Color: | N

Redact Area Fill Color: | I

Use Overlay Text

Cancel OK

4) Other Options
After adding a redaction in PDF, right-click on it. You can tap Delete to delete the
redaction; click Repeat Mark Across Page to repeat redactions, and choose Make

Current Properties Default to set the redaction as default.

Make Current Properties Default

Properties

D F Reade Repeat Mark Across Pages B‘

Apply Redactions
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7.Sign

If you're a proud MacBook user and wondering how to sign a PDF document on Mac,
EaseUS PDF Editor provides the best signing experience on the platform. You can
even create an ink signature by typing texts or importing images, or add a digital
signature to ensure the authenticity and integrity of documents.
1) Ink Signature

1. Click Tools on the toolbar;

2. Tap Signature 4 , then the properties panel shows, you can click New

Signature;

2. Ortap Annotate on the main menu -> Signature;

3. Orright click file to select Annotate -> Signature;

4. You can create new signatures from Keyboard, Trackpad or Image;

5. Save your signature and it will be saved in the properties panel.

Keyboard = Trackpad  Image

stanley waltel

PingFang SC a U N N N a)

Clear Cancel ~ Save

2) Digital Signature
To add a digital signature to a PDF, you need to obtain a digital ID first, also known as
a digital certificate. These certificates are typically issued by a trusted provider called a
Certificate Authority (CA).
You can also configure your own digital ID with EaseUS PDF Editor if you like.
1. Go to Digital Sign tab;
2. Drag to draw a signature field for your signature;

3. In the pop-up window, tick Configure New Digital ID -> Continue -> Create a New
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Digital ID;
Note: If you already have a digital ID stored on your computer, you can select Use a
Digital ID from File.
4. Choose the way to store your Digital ID. You can Save to File or Save to Apple
Keychain -> Continue;
5. Enter your identity information such as name, organization unit, e-mail, address,etc.

-> Continue;

Create a Self-signed Digital ID

Name* User-007
Organization Name
Organization Unit
Email Address”
Country/Region  CN - China mainland

Purpose Digital Signature

Enter the identity information to be used for creating the seff-signed digital ID.

Digital |0 that are self-signed by individuals do not provide the assurance that the identity
infermation is valid. For this reason they may not be accepled in some use cases,

Previous Step

6. Choose the location to save your digital ID and set the password; (If you choose
Save to Apple Keychain in step 4, this step will be skipped)

7. Finally, click Continue to apply the digital signature to your document. Also, you can
set the appearance of the signature before applying it, for example: the text included in
the signature field, the signature style, and more.

Note: To set the appearance of the digital signature, you can click edit in the top right

corner of the pop-up window.
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8.Fill out Forms

Filling out forms is a key requirement for any PDF editor. This basic tool is a lifesaver
when it comes to completing tax forms, applications or any other PDF with empty fields.
The following fields are supported:

1. Text fields - just click on the field to start typing;

2. Check box and radio button - click the appropriate box to make a selection;

3. Numbers fields - type the numbers in the numeric form fields;

We support forms created in Adobe Acrobat or similar.

What functions in PDF Reader Pro do you use?
Highlights [] Text Notes
Signatures || POF Forms

How did you hear about PDF Reader Pro?

~
W

You Name: Cathering|

Anything else you may to say:

Nofte: Dynamic XFA forms are not currently supported in EaseUS PDF Editor for Mac.
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9.Fill & Sign

Fill and sign PDF form. You can also manually add text and other symbols anywhere on
the form.
1. Activate tools by clicking Fill & Sign on the toolbar;

2. Select a tool from the list:

. T Add Text | — Click Add Text in the toolbar. Click at the place in the document where

you want to add the text, and then start typing.

. XVvVO—e Annotation Tools | — Crossmark, Checkmark, Circle, Line, and Dot.

You can use these annotation tools to fill in check boxes and radio buttons, and use the

Circle to circle text or the line to strike out text.

. H Date | — Select the Date tools you can change the time information. Pick your color,

and other options in the side toolbar. Then click and drag where you need it in the

document.

0
= ©2 My Profile | - Tap My Profile and enter your personal information, it can help to

identify your work.

= Z. Signature | — Select the tool, then either select signature or add a new one right

there. Then click where you want to put the signature in the document.

10. Create Forms

Powerful form builder helps you to create forms easily and quickly. With EaseUS PDF Editor’s
fillable PDF form creator, you can generate customized forms with blank fields that allow
people to fill it out on their digital devices, submit it, and share the information with you
automatically. It supports selecting multiple form fields, so you can align and distribute the

form fields easily.
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1. Enter the reading page and click Form E], then the context menu shows;

2. Oryou can click Annotate on the main menu -> Form;

3. You can choose Text Field, Check Box, Radio Button, List Box, Combo Box, Button or

Signature;

4. There you can choose multiple form fields and align form fields such as Align Left, Align

Vertically, Align Right;

5. After you create the form, quit the creator mode and start to fill out your forms.

e e

=]

A Home Quick St..va 0.0.pdf %+

2% - |- + vLo@ 5 B K & R BB T & B @ ® fh o =]
Zoom PreviousiNext  Home Tools PageEdt Edior Converter Forms Fill&Sign EAPOF Dighal Sign RedactText OCR Page Dispiay Snare Searc Fronerte

[l TextField [ CheckBox (@ RadioButton [JUistBox [P ComboBox [MButton Pa= =€

= Align Left

Restrictions or limitations (see page 2 for dr

= Align Right

In my opinion, these restrictions or limitations are: T Algn Top
* —a— 4 Align Horizontally
[ | Temporary: (] days \[T4to 2 i et
- o
L IESS than 2 Weeks s D Swee 1§ Distribute Vertically
[ 2to 4 weeks ‘[ 'more the

[ | Permanent

Date of next appointment is (indicate n/a if not applicable)

(Date)
My opinion is based on the factors indicated below:

11. Convert PDF

1) PDF to Word(.docx), PPT(.pptx), Excel(.xIsx), Image(.png / .jpeg)

EaseUS PDF Editor offers the best PDF to Office Converter offline to help you

convert PDF to Word/PPT/Excel/Image without changing the fonts and layouts,

including bullets and tables.

1.Tap ConverterD on the toolbar.

2.Select target formats: To Word, To PPT, To Excel, To Image and set Page Range.

3.Click Convert and choose an output folder to start PDF converting.

4. Hit Batch to add more files to convert simultaneously.

Note: If you want to convert a scanned PDF or muiltiple PDFs to editable files, Tick

Recognize Text.
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2) PDF to Text(.txt), RTF(.rtf), HTML(.html), CSV(.csv), Json(.json)

EaseUS PDF Editor enables you to convert your PDFs to other multiple formats. Just

click the convert button.

1.Tap ConverterT:l on the toolbar -> To Others.

2.Select target formats: To Text, To RTF, To HTML, To CSV, To Json and set Page
Range.

3.Click Convert and choose an output folder to start PDF converting.

4 .Hit Batch to add more files to convert simultaneously.

Note: If you want to convert a scanned PDF or multiple PDFs to editable files, tick

Recognize Text.

3) Images to PDF
1. Tap Converter on the toolbar -> Image To PDF, and import image files by
clicking Add Files;

2. Tick Merge All and Save as PDF, you will get one PDF file; Or you will get more;

3. You can use OCR to recognize characters in images and convert them into

searchable texts.

4) Create from Clipboard

1. Copy any texts or image you want to paste from the website, other Apps or
PDFs;

—

2. Click the main menu File -> New -> New From Clipboard, or click I* in the

status bar, then save texts or image as a new PDF.

5) Extract Images

1. Tap Converter T:l on the toolbar -> click Extract Images;
2. Choose Extract All Images to extract images of the entire document;

3. Choose Exiract Images to customize the range of extracted images.
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6) Extract Tables
1. Click Converter T:l on the toolbar;

2. Ortap T:l on the status bar -> PDF to Office;

3. Or click Tools on main menu -> Converter -> PDF to Office;

4. Or click Files on the main menu -> Convert To;

5. Select target format as Excel(.xIsx);

6. Tick All Content, Only Table, Only Text to export your desired contents;

7. Then you can Click Batch to add more files to extract simultaneously, and

customize the page range of extracted tables;

8. Hit Convert -> select the output folder and click Open.

12. Watermark

Add and delete watermark on PDFs. You can change the opacity, color and positions of

the watermark. Customize watermark with texts and images:

1.
2.

Click Editor on the toolbar and tap Watermark B -> Add Watermark;

Or click main menu Tools -> Watermark;

. Set and customize text and images watermark. You can change the opacity,

color and positions of the watermark;

. Click Manage Templates to review your watermark history and manage them;

. There you can watermark multiple PDFs by clicking Editor -> Watermark ->

Batch Add Watermarks.
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13. Header, Footer and Page

Want to set header and footer with certain texts? Just do as the following steps:
1. Tap Dat Editor on the toolbar and select Header & Footer -> Add Header &
Footer;
2. Or tap Tools on the main menu -> Header & Footer;
3. Here you can add header, add footer, set page number and date format;

4. Tap Remove Header and Footer if you don’t need them.

= i 30 S R 32
I =% & i
™~ Page Number and Date Format OxFuE

- Date: myd O rPage: 1 ©  startPage Number: 1 Asparagus

A
AAAAAAALDLY
ieader Text

ooooooo

14. Background

Changing the background of the PDFs will comfort your eyes after long-time reading:
1. Tap Background m on the toolbar to add color or images background to the

PDFs, and set source, rotation, position and page range of the background;

2. Tap Remove Background if you don’t need them.
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15. Bates Numbers

Identify and retrieve information from your legal documents, you might do like this:
1. Tap Editor on the toolbar -> Bates NumbersB -> Add Bates Numbers;
2. Ortap Tools -> Bates Numbers on the main menu to add a unique prefix or
suffix which can be a set number, case number, firm name or date;

3. There EaseUS PDF Editor supports to batch add bates numbers.

16. Page Sizing and Handling

1) Poster

You can print a large format document, such as a poster or banner, by splitting the
page across multiple sheets of paper (called “tiling”). The poster option calculates
how many sheets of paper are needed. You can adjust the size of the original to best
fit the paper and specify how much each “tile” overlaps. You can then piece together
the tiles.

1. Tap Tools on the main menu -> Page Sizing and Handling -> Poster;

2. Set any of these options, referring to the Preview image to check the output

results.

Scale: 100% Pages: 4 unit: mm @

Tile  Split

Page size: A4 [-] x mm
Tile Scale: 100 %
Overlap: 0 mm
cut Marks
- Reverse pages
Label

Comments & Forms: Document and Markups (]

Orientation:

Q Portrait

Landscape

Page Range

¢ 1 /2 3 All Pages (]

31



Quick Start Guide “ﬂ EaseUS PDF Editor

2) Multiple
You can print more than one page of a PDF on a single sheet of paper. Printing
multiple pages per sheet is also called n-up printing (such as 2-up or 6-up). You can
specify how the pages are ordered, either horizontally across the page or in vertical
columns.
1. Tap Tools on the main menu -> Page Sizing and Handling -> Multiple.

Notice: you can set 1 by 1 in Page per sheet.

210129718 mm Page size:

3) Booklet

You can print a multipage document as a booklet. The pages are laid out two per
sheet. When you collate, fold, and staple the i
double-sided sheets, the result is a single book iiii21 -

with the correct page order.

Tap Tools on the main menu -> Page Sizing and Handling -> Booklet.

210 x 287 mm

unit: mm @
[

i a4 ] x mm

Booklet Subset:| Bothsides @
Sheet from:| 1 to: 7

Binding: Left (Tal) Margin: 0 Smm

Cemments & Forms: Document and Markups (3

Auto-rotate pages within each sheet |

Reverse pages

Page Range

All Pages -]

< 14 >

Cancel saveas POF | ([ZE0
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17. OCR

EaseUS PDF Editor supports OCR to recognize letter shapes in images or scanned
documents into digital texts you can copy or edit as needed in 90+ languages including

English, German, French, Japanese, Chinese, etc.

You can perform OCR and select page range like All pages, odd pages only, even pages
only, current page, or customize the desired pages, and export the OCRed document as

a searchable PDF or Text files with 99%+ accuracy.

Note: Before using the OCR feature, please make sure your device can access

www.google.com

18. Others

1) Hide Tool Panels
If you want to hide the panels and read PDFs in an extreme simple way, here what
we can do:

1. Full screen: click View on main menu and select Full Screen.

2. Hide Panel: click View on main menu and select Hide Panel, it will hide the side

contents panel of the page.

2) Customize Toolbar

Feel not enough with all those tools? DIY a customized toolbar by the following steps:
1. Right click at the blank area of the toolbar within the PDF;
2. Click Customize Toolbar...;

3. Or click View -> Customize Toolbar..;
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4. Or click Tools on the toolbar and tap Customize Toolbar... %% ;

5. Choose your most frequent used tools and drag them to the tool bar.

3) Flattened PDF
Save the annotated file as flattened copy to make your work more effective:
1. Click File on main menu and choose to Save as Flattened PDF or click Share 0
-> Flattened Copy;

2. Save the annotated file as Flattened PDF.

4) Create PDF from Scanner

1. Check the list of supported scanners for the model of scanner you are about to
connect to your Mac;

2. Click main menu File -> Import form Scanner...;

3. Or click Converter on the toolbar -> New PDF Document -> Import From
Scanner...;

4. You can scan from various applications: Image Capture, Preview, Print & Fax
preferences in System Preferences, Scanner / Printer queue, some third-party
applications;

5. Scan and save it as a new PDF.

5) TTS(Text to Speech)
Feel tired when reading large files? TTS(Text to Speech) lets EaseUS PDF Editor
read the document for you with 50+ different languages.
1. Go reading page and click TTS on left menu bar; Or right click and choose
TTS;
2. Or click Edit on the main menu -> Speech -> Start Speaking;
3. Then you can choose different languages like English, French, German,

Italian, Russian, Chinese and more;
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4. There you can adjust the reading speed and turn on Continuous Reading

to read continuously for you.

6) Password and Permission Removal
PDF Password Remover is an easy-to-use PDF security remover, which helps users
decrypt PDF protections and remove restrictions on printing, editing and copying;
1. Tap File on the main menu -> Remove Security / Decrypt with Password;

2. Orclick Editor on the toolbar -> Security -> Remove Security;

Note: If open password is required, you need to enter the right password first and

then remove protections from PDF files.
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